500 error when creating a thread

I’ve been trying to create a thread about increment & custom variable for a while, I get a “500 error” everytime I try to create it. If this thread gets created then I really don’t understand why the other thread can’t be created and could need the help of a forum admin. Thanks!

thanks for letting me know. 500 errors means the server isn’t available, which points to our DigitalOcean droplet. I’ll investigate. I created a test thread named ‘Increment & variable’, use it if you want to!

As i mentioned in the increment & custom variable thread that you created, the error occured because I added a link to another thread just by copying its URL. It seems that the software has a problem dealing with the URL

Here’s a link, let’s see if it works:

Seamly goals and users

That seems to work for me, but I’m staff. Why don’t you try another link in this thread?

I’m still having the error with this link : (I put some white spaces so that you can get it)

https:// forum.valentina-project .org /t/are-there-defined-names-for-variables-like-there-are-for-measurements/

So here’s my link to the same URL:


It’s terribly odd that my link works, yours doesn’t.

I just tried it again,this time from my smartphone, still the same 500 error. Test with just the domain of the forum: https://forum.seamly.io/

Ok it worked. Now the other link you posted : https://forum.seamly.io/t/seamly-goals-and-users/

Ok I give up, I really don’t grasp why these work but not the other one.

Well, let’s see -

hmm, seems to work for me. Strange.