Creating patternpart

I have drafted a pattern for a three piece corset. The front side was created with many curves and intersections, but the draft look good. I also created the pattern parts, but failed getting one part right. All other parts are now have a pattern part. I have tried and tried again for the failed part. Starting on different lines each time. The result however still varied from having ‘tails’ or protrusions. Was my draft in error or is there anything to look for? What can I do?


The easy answer… if you post your pattern and or measurement files, one of us can take a look at it and fix it.

If I was to take a guess, there’s probably a curve going the wrong direction, but without seeing the pattern piece path list it’s just a guess.


Welcome to the community @DraftCraft !

As Douglas said, the easiest way for us to see what went wrong is to post your draft & measurement files so we can see the same thing you are & poke at it a bit. But even a screenshot would likely confirm our suspicions of what went wrong.

We look forward to continuing to work with you!


1 Like

Thank you both for the reply. Good to know that if needed I can upload a pattern. Just before I logged on again to find any answer I did resolve the problem. There is a long curve intersecting a line at a point. The point however did belong to the line and not the curve. Therefor the whole curve was incorporated instead of only the part reaching the point. (if that makes any sense…)


That will do it. Just think of an Etch-a-Sketch… where the path is drawn without the pen lifting. If there are any loops in the path, it will cause issues with the seam allowance. It’s also why the path has to all go in a clockwise direction, or loops are created.