Dowload problem!

Hi, im just getting into digital pattern making, i tried valentina but im just missing a lot of tools (somehow i dowmloaded an old version?) I downloaded seamly, got the zip file and extracted it to desktop, when i try to download it says unable to download for unspecified reason. Please tell me if im doing something wrong im reallt not good witth zip files and all that. Thank you :heart_decoration: :heart_decoration:

1 Like

Hi Ryan… Welcome.

Which OS are you wanting to install? The zip file is usually for the Mac OS, while the .exe install is for Windows, and the appimage for Linux.

If you got the correct OS download, then we’ll need a bit more specific info what the error message was. It maybe something simple like having to override the OS preventing “unknown” apps from being install.


I am on windows 10 wouldnt extracting the zip file give me the exe. i need?

1 Like

No. The zip file contains the Mac ver.

Try this and see if it installs. It should be the Windows 64bit ver. If this doesn’t work I can direct you to my fork with a current 32 or 64 bit Windows ver.


It worked !!! Thank you so so much i even did a lil happy dance


Glad it’s working for you. Don’t hesitate if you have questions using the app… there is always someone here to help. :slight_smile: