Error "Unable to enumerate..."


Each time I start Seamly or SeamlyMe I have this message :

Unable to enumerate family “Zing rust line Horizontals1 demo”


How to fix that?

Thank you!

1 Like

Hi, @simoncotelapointe

Wow! That’s a new one. What OS are you working on and when did you last update the Seamly software? If your software is old, please use the links at the top of the page to download and install the latest version.

Please let me know if any of this solved the issue.

1 Like

That is a font family. Why Seamly is looking for this font is beyond me, other than if you have that font selected as your system font, in which case since Seamly uses the users system font in the UI - then it would be looking for it.

The fact the error is saying it can’t enumerate family “Zing rust line Horizontals1 demo”, means the font is not installalled on the system.

Try changing your system font, or install “Zing rust line Horizontals1 demo”… I recomend the later since I have no idea what font “Zing rust line Horizontals1 demo” is.


Thank you Grace and Douglasa for the response! :slightly_smiling_face:

The cue of the font was good. I’ve uninstalled the “Zing rust line Horizontals1 demo” in the Windows 10 settings and the problem is solved. Why Seamly was checking for this font is still a mystery though because it was not set as system font.

Best regards,


1 Like

Oh… I know where it was looking for it… in either one of the font prefs, or the Font toolbar:


Not all fonts are created equal. Some can’t properly be read by Qt… in this case in the font drop box. As it’s fillng the drop down box it gets to the Zing font, and can’t enumerate it.