Installation fails in windows 10


Just letting you know. I tried to install the latest version on the release page V2022-08-01-0350. But I keep getting this warning:


Version v2022-07-25.0328 installs fine and works ok.

I’m using windows 10 Home with al the latest updates. I’m installing with admin priviledges.

I just installed the Aug 1st build Qt 15.5.2 (MSVC 2014 64 bit) on my Windows 10 laptop. It runs fine. Did you get the Visual C++ lib dialog and if it says the lib needs to be repaired? The VC_redistx86.exe is the 32 bit Visual C++ lib. Altough I’m not sure why the VC_redist.x86.exe is even an issue - the build is 64bit and should use the x64.exe Hmmm. If I understand the error msg, it seems like the VC file is still open in another process. I’m curious - Did you try to just skip the file?

That aside… there IS some odd behaviour with the install. As I always get the repair C++ lib… why? I don’t know as I’ve installed Seamly (and other apps) dozens of times - theres nothing wrong with lib - it dosen’t need to be repaired. Only Seamly presents this repair dialog. I’m sure one of these days I’ll get sick of seeing it, and fix it if no one else does before I do.


Hi, I tried it again today. This time in a new folder. I didn’t get the errors from last time, but I did get this message:

image Error 0x80070666: Cannot install a product when a newer version is installed.

I always get this message, but I can skip it, and seamly works fine.

Not sure what happend last time. Thx for al the great work you doing