Issue with installing Seamly on Mac Big Sur 11.6

Hi everyone,

I’m excited to get started using Seamly and joining this great community.

Unfortunately I’m experiencing an issue opening Seamly on my 2020 MacBook Pro running Big Sur 11.6.

Screen Shot 2021-10-28 at 1.17.40 PM

The error window says “ cannot be opened because the developer cannot be verified. macOS cannot verify that this app is free from malware.”

Has anybody run into this issue before? Hope it’s an easy fix / user error on my part!

Thanks, Mitch


Yes. Currently work is being done to renew the signing certificate to stop the warnings.

This has been successful for others.

What to do if Mac says Cannot be opened because the developer Cannot be verified?

To fix the error where you can’t open an unapproved app on your Mac, you have a few options.

  1. Look for a newer version of the app. …
  2. Look for an alternate version of the app. …
  3. If you’re sure you trust the app developer, you can override your security settings and allow the app to install and open.

How do you fix can’t be opened because it is from an unidentified developer?

  1. Choose Apple menu > System Preferences, click Security & Privacy, then click General.
  2. You can grant an exception for a blocked app by clicking the “Open Anyway” button in the General pane. This button is available for about an hour after you try to open the app.

Hi Douglas, thanks so much for your help. I am currently able to use Seamly on Mac by granting an exception for the blocked app using the method you described.

As a note to other newbies like myself, I do have to grant permission every time I close and open the app. So, for the time being, I’m just keeping it open all the time! Haha.

Thanks again!


Hi Mitch, I’m also a Mac user and I avoid the problem by using the older Software from Seamly2D called Valentina. I do this to avoid the problem that you have, and I have found that Valentina is a lot let skitchy when it come to manipulating curves and zooming. Hope you are enjoying the software. :wink:

1 Like

Valentina is not older software from Seamly… it’s a separate fork, but it’s nice to know that Seamly provides this forum, while Valentina has none. :wink:

That being said… what was the last ver of Seamly2D you have used? Maybe things have changed.


Hi Douglas, Thanks for your response. I didn’t know that about Valentina. I guess I tried Seamly2D last time about a year ago. I’m not sure if things have changed, have they? Back then I had the same error message as MitchFrank and then it was, like I said very glitchy when trying to manipulate curves and (if memory serves me correctly) I couldn’t use the trackpad to zoom in and out. I hope tha Seamly has imporved for Mac users.

1 Like