Notches Don't Appear! (and default prefences doesn't seem to work)


I’ve encountered a problem with notches, and I can’t seem to figure out a way to make them show on patterns that do not have any seam allowances. Also, even if I change the default preferences I have for my notches (in the application preferences window), when I get to the “Pieces” workspace, non of the preferences I set are applied.

I’ve read through the different threads on this forum about troubleshooting notches, but even when I applied the fixes, nothing seems to work.

This is the version I’m currently using is the Seamly2D (Built on Mon. May 23, 2022 at 03:22:18)(Based on Qt. 5.15.2 - MSVC 2014, 64 bit). I’m using Windows 10.

In the pattern preferences tab, I’ve set my notches preferences and clicked the okay (the apply button doesn’t work when I try to click it):

For this example, I turned point C2 into a notch. However, it still turns into a slit notch, instead of a V External like I set in the default preferences.

Once I hit ok, nothing else happens. I’ve tried different variations, where I unchecked the “show notch on seam allowance”. I’ve also tried changing the length and width to really different numbers, but nothing works so far. I’ve tried using the different types, like a t or u notch, and I’ve also tried using bisector and intersection, but it still doesn’t show up. It just looks like this:

If someone has any ideas or advice on how to make the notches appear, I’d be extremely grateful! This is currently my first time trying out a digital patternmaking software, so I’m not sure if I maybe need to update my software??? Or do I need to do certain steps in another window somewhere?

Thank you in advance! :two_hearts:


Hi! Welcome to the Seamly forum!

I believe that the problem with your notches not showing is because notches are placed on the seam allowance, & you don’t have your seam allowances turned on. If your seam allowance is included in your draft, just set the allowance to 0. The Seamline tab is a top tab of the Paths tab of the Workpiece tool.

I hope that helps! Sorry I couldn’t help you with the other part of the issue.



Omg you’re a lifesaver! Thank you so much for the tip! I tried it out and it works perfectly. All my notches are finally showing! :grinning: