Seam allowance colors inside my pattern

I made some patterns and for some reason I can place a seam allowance for all but one. For the pattern in the middle, the seam allowance option doesn’t work as I want, It only, colors the object from inside. I’ve redone the object and also I made sure all the curves are clockwise direction, further of that, I don’t know what to do.

Please help me


1 Like

What system are you using David? I had the same thing about a week ago - I use Mac OS X Mojave. I couldn’t work out why but deleting the detail piece and retracing it seemed to cure it. I didn’t do anything differently but it just worked. Possibly just ‘one of those things’!

As your piece is a very simple one, it shouldn’t take long to redo it. Hope that works. Doesn’t solve the issue but let’s you get on with the project! :smile:

1 Like

Hi, you seem to have nodes out of sequence. If you send me your .val & .vit files, I’ll fix it for you and point out exactly what I did to get it right :slight_smile:

1 Like

I use Mac OS X High Sierra, not sure if that could be the problem. Hope it works :slight_smile:

I solved it!!! I felt so smart, thank you Grace

1 Like

Wonderful & very well done!!! :slight_smile: