Seam allowance on circle - Marge de couture sur cercle

Hi, Bonjour,

I can’t add seam allowance on a circle.

Je n’arrive pas à ajouter une marge de couture sur un cercle.

Can someone tell me how to do this?

Quelqu’un peut m’indiquer comment faire?

Thanks for your help.

How did you do your circle? I did one a few days ago, using the arc tool (first angle 0 and second angle 360), I had no problem creating a piece and adding the seam allowance. I did it with the most recent development code though (version

Hi @miniil! Screenshots are always helpful. Upload your pattern & measurement files so we can assist (*.val and *.vit)

After you create your circle (arc 0 - 360) it will be going in the counterclockwise direction. In order to add arcs or curves to a detail they must go in a clockwise direction. When you click on the curve you will see an arrow indicating the direction. If a curve is going counter clockwise - which I suspect your’s is - hold the < shift > key down when selecting a curve to change the direction.

Another way to change the direction of a curve in a detail is to select the Reverse item in the details options… *note: You can tell a path is reversed if prefaced by “-” in the list.

Screenshot (80)

Once you have the direction going right the seam allowance should work.

1 Like


Thanks for your response.

@Douglas I changed the direction for the arc, the seam allowance can be added but it’s not correct.

@slspencer I don’t have any measurement files because it’s a pattern for a little bag. But here is my .vat file.

PatronPetitePochette.val (5,6 Ko)

and a screenshot :slight_smile:

Thanks for your help :slight_smile:

Create the circle using two half arcs:

  1. Arc1 --> center=D, radius=7.5, angle1=0, angle2=180
  2. Arc2 --> denter=D, radius=7.5, angle1=180, angle2=360

Create D1 and D2 with Intersect Arc and Axis tool:

  1. D1 --> arc=Arc1, angle=0
  2. D2 --> arc=Arc2, angle=180


Create Detail (clockwise order, correct for arc direction)

  1. Select D1, Shift-Arc2, D2, Shift-Arc1
  2. in Detail mode, in options for this detail piece, check the seam allowance box


1 Like

Thank you @slspencer it works great.

1 Like