The use of ' Maten' -tabel

I am making my own ’ maten’ tabel. Although I live in the Netherlands where thy usually use ‘cm’ , I prefer to use ’ inch’ . So my tabel is in inches. Now, when I’m using the tabel in a drawing, I see that the measurements are recalculated to cm. Am I doing something wrong?


First of all you must know that we support two types of measurement files: individual and multi size. Individual supports inches, multi size doesn’t. Which one you used?

When you create a table you should select correct units. Because latter you can’t change your decision. Common mistake to use combobox in Tape app. This combobox controls units of pattern file.

In the menu I choose Create; then in the drop-box I choose ’ individueel’ and ’ inch’ .

The second answer I don’t understand. When I draw a pattern I can use this tabel for the pre-defined measurements. When I do that, then the measurements I gave in inch are recalculated in cm. Wat is “combobox in Tape app.” I am using the dutch version.

We provide two different applications: Valentina - create a pattern and Tape - create a measurements file.

You should see something like this:

In the bottom of the second image.

To create measurements from Valentina go to Measurements-> Create/Edit. This will call the Tape app. Latter you will connect measurements with pattern file.

Yes, that is what I am doing.

As you see i don’t have recalculation to cm.

Where can I see that?

The second image.

Okay, can you post a screenshot?

The recalculation is not in the file but in de drawing. When you make a point and use a formula. Later i click on the point for ’ options’ and then you see de recalculation.

And pattern is also in inches?

I only have two points so its hardly a pattern, but is there a place where I have to do that?

I think I found it: in the Prefereces?

Do what? When you create a pattern the app asks which units to use. By default cm. As i told you before you can’t change your choise latter. Are you sure your pattern use inches?

Open the pattern file in notepad and find string: <unit>cm</unit>. In my case it says cm.

Yes, I am sorry, that was my mistake. I can see it now. Thank you for your patience and quick response.