Unable to trace the pattern pieces!

Hi, Do you understand why I can not create my boss pieces? I’m going clockwise. the curves are going in the right direction.

Merci pour votre aide !

1 Like

I think you need to select the point J2 itself, as well (and any other points in the path).

1 Like

[quote=“Calum, post:2, topic:3403, full:true”] I think you need to select the point J2 itself, as well (and any other points in the path). [/quote]

The same result.

1 Like

Hi, select the point D2, B01, the curve, J1, J2 and then the last curve. You need to select the point before and after each curve unless the curve connects to the first point selected.

Hi Grace, Thanks,

That’s what I do. I have the problem since the last update OS 10.14.3. Seamly, did not work anymore and I installed the latest version. I made a video of what I draw. I end with enter.


I attach a screenshot of the Seamly version. You will find that there is bug for the search for update.

Je suis découragée! Pour faire plus simple, j’ai tracé un rectangle. J’obtiens

le même résultat. Ça ne fonctionne pas! Je vais essayer l’App avec un autre ordinateur.

I am discouraged! To make it easier, I drew a rectangle. I have the same result. It does not work :frowning: I will try the App with another computer.

1 Like

Yes, the search for Updates does have a bug. It’s better to use the link at the top of this page to download the latest version, however, you seem to have the latest version.

What operating system are you working on?

And can you please send me your files (.val & .vit) so that I can check it on my system?

And check the Detail board to see what is there. From your video, it is working correctly. By now, you should have a number of the same pattern parts on top of each other in the Details where you need to go once you have clicked the OK and you can then add the seam allowance, labels, etc.

Thanks Grace,

I work with ImacOS V10.14.3. I enclose the requested files.

Patron_chapeau_X-small.val (3.3 KB) bébé 9-12-mois.vit (1.5 KB)

1 Like

I’m working on an older version than yours & on Windows 10, so I really don’t know what to say… It works perfectly for me.

patternA.val (4.9 KB)

I will try on an old computer and on a PC. It may be the last update of Apple that makes it does not work. I will keep you informed.

1 Like

Thank you :smile: And perhaps @kmf or one of the others will see this and have some answers for us on the Mac, but I think you are right, perhaps your Mac OS is too new :slight_smile:

Hi Grace,

It’s probably me the problem! :thinking: The problem occurs on 2 mac and old PC. :disappointed_relieved:

I have to make a mistake when I install. In the setting ?!

Mibrou, I have some difficulty understanding your questions in English. Would it be better for you to speak French? @slspencer may speak better French than I do. I know she speaks better macOS!!

Mibrou, j’ai du mal à comprendre vos questions en anglais. Serait-il préférable que vous parliez français? @slspencer parle peut-être mieux le français que moi. Je sais qu’elle parle mieux macOS !!

Please pardon my French. I am using a computer to translate for me.

S’il vous plaît pardonnez mon français. J’utilise un ordinateur pour traduire pour moi.

@Mibrou and @Grace I must admit I am the last person to claim to be an expert on mac os.

I have downloaded Patron_chapeau_X-small.val and it does not seem to have any problems on my (ubuntu, linux system).

@Mibrou et @Grace Je dois admettre que je suis la dernière personne à prétendre être un expert sur le système d’exploitation Mac. J’ai téléchargé Patron_chapeau_X-small.val et il ne semble pas y avoir de problèmes sur mon système Ubuntu.

I do recall that there was an issue related to macOS 10.13: High Sierra (Lobo) and that @slspencer had someone fix it. I do not even have a mac myself, so I have no way to reproduce the problem or to determine whether it is specific to macOS 10.14: Mojave (Liberty).

Je me souviens bien qu’il y avait un problème lié à macOS 10.13: High Sierra (Lobo) et que @slspencer avait fait réparer ce problème par quelqu’un. Je n’ai même pas moi-même de Mac, je n’ai donc aucun moyen de reproduire le problème ou de déterminer s’il est spécifique à macOS 10.14: Mojave (Liberty) .

I “googled” to find out the names of the macOS numbered versions. Don’t let that fool you into thinking I know anything about the macOS.

Je ‘googlé’ pour trouver les noms des versions numérotées macOS. Ne laissez pas cela vous tromper en pensant que je sais rien sur le macOS.

One thing that I did notice is that the pattern makes zero use of any measurement file. This is not necessarily a problem if you do not intend for the pattern to be resized.

Une chose que j’ai remarquée, c’est que le modèle n’utilise aucun fichier de mesure. Ce n’est pas nécessairement un problème si vous ne souhaitez pas redimensionner le motif.

1 Like

Well, well, well !

@kmf @slspencer

J’ai utilisé le patternA.val de @Grace , et j’ai le même problème. J’ai supprimé la vieille installation, j’ai renommer les dossiers où se trouvent mes fichiers .val. J’ai installé la dernière mise à jour de macOS 10.14.4 J’ai fait une réinstallation propre de Seamly2d, et j’ai remarqué que les préférences de l’ancienne version ne changent pas ( la langue, pattern making system, etc). C’est peut-être le problème!

Je n’utilise pas de fichiers de mesures, car c’est un vêtement pour enfant. J’ai décidé de faire les modifications de mesure manuellement.

English version I used @Grace

patternA.val, and I have the same problem. I deleted the old installation, I rename the folders where my .val files are. I installed the latest update of macOS 10.14.4 I wanted to do a clean a clean reinstallation of Seamly2d, and I noticed that the preferences of the old version do not change (the language, pattern making system, etc). This may be the problem!

I do not use measurement files because it is a child’s clothing. I decided to make the measurement changes manually.

1 Like

Il y a des problèmes avec certaines applications s’exécutant dans MacOS 10.14 Mojave. :frowning: There are problems with some apps running in MacOS 10.14 Mojave:

« Vérifiez si vous avez des applications 32-bit ou 64-bit installées, ouvrez le menu pomme et sélectionnez « Propos de ce Mac. »Cliquez sur « Rapport de système », puis dans le menu de gauche cliquez sur où il est dit « Applications ».Il y aura une colonne intitulée 64-bit ». Si l’application est 64 bits, il va dire « Oui » dans cette colonne. »

“Check if you have 32-bit or 64-bit apps installed, open the Apple menu and select ‘About This Mac.’ Click ‘System Report,’ then on the left-hand menu click where it says ‘Applications’. There will be a column titled ‘64-bit’. If the app is 64-bit, it will say ‘Yes’ in this column.”


Thank you @slspencer

Should it be 32-bit or 64-bit?

1 Like


1 Like

So you have the 64-bit MacOS version from 16 July 2018. I’m looking into the Seamly MacOS version right now…

1 Like

Thank you @slspencer,

Avant la mise à Mise à jour de décembre, vers MOJAVE 10.12.2, l’app fonctionnait bien. Je l’ai testé sur mon vieux macbook (SIERRA 10.12.6) et le problème se reproduit. L’app fonctionne en 64 bits aussi. Peut-être que je fais mal l’installation ou je fais mal les tâches!

Before the December update to MOJAVE 10.12.2, the app was working fine. I tested it on my old macbook (SIERRA 10.12.6) and the problem reoccurs. The app works in 64 bits too. Maybe I’m hurting the installation or I’m doing the tasks!

Thanks for your help,

1 Like

It works !!!

I think these are my paths that did not work! I put them in my documents folder which is in my ICloud. I reset the paths by default, and that’s worked. I am so happy!

Thanks for your help, @slspencer @kmf @Grace