Upload in seamly.cloud

I have managed to register on seamly.cloud. I have uploaded my master block but I can’t upload the measurement file. It looks like it only accept individual measurement. I have made my blocks with multiple measurement files. the second problem is with my second block. After uploading it, it says “file not parsed”. and measurement file is not needed for that pattern. What did I do wrong? thanx

1 Like

@MrDoo might have an answer for this one

1 Like

@coco, as yet only individual measurement files are accepted. Hopefully I’ll get to add support for multi-size files at some point.

I’ll take a look as to why the file failed to parse.

1 Like

I can’t seem to upload a pattern :frowning: I get this error:

The system cannot complete your request due to an unexpected problem. Please try again. If the problem persists then contact your local support team. (Reference:1020343)

I’ve tried a few times last night and again this morning with the same error.

Please help :pray:

I’ve not come across that error before. Unfortunately the type of error meant that the imported pattern was not saved. Please can you email me the pattern so that I can try it in the test system? (admin@my-pattern.cloud). Thanks.

1 Like

Ok, sent. Thank you very much for your help :slight_smile:

@Grace, I have fixed the fault in my development node and will propagate the change early in the weekend. There is a flag on a modelling point node ‘reverse’ that I was not handling correctly for all spline types.


The changes are now live and so the Burgo Trousers pattern should load perfectly and allow you to experiment with the re-sequencing / renaming of drawing objects. Please let me know if you uncover any other issues.