Workpiece tool – curves

Hello everybody,

Very please to meet you all! I am gonna bother you guys with a newbie problem I have done extensive research on the topic of the workpiece tool but cannot seem to be able to get around this one.

Here’s my file Nicco_sloper.val (27.1 KB)

EDIT: Nicco_slopers.vit (1.1 KB) END EDIT

I am not able to make a piece out of the sleeve pattern! I have a hunch that it might be related to B6… what am I doing wrong?

I am really grateful in advance should anybody have the time to help me.


Welcome! we’ll be happy to help you, but we need the VIT that goes with that VAL.


1 Like

Thank you! Sorry, I am a complete newcomer :slight_smile: I edited the post


Thanks! Here’s your hopefully fixed VAL: Nicco_sloper.val (23.5 KB) I edited it using the 20201109 release, if that’s a problem. But here’s what I did:

It seems that you didn’t select the curve of the sleeve cap. I added it with the “Insert node tool” (two down from “Workpiece tool”,) because I wanted practice with that tool, & was afraid that I’d miss one of the nodes that you wanted for a notch or something if I tried to trace the piece from scratch.

Also, you seem to have traced the front twice, both times missing something about a different one of the curves. I took the liberty of deleting the less complete front, & reversing the armscye curve of the more complete one.

Press shift when selecting a curve that goes against the clockwise path around the piece. If you don’t, you can reverse it in the workpiece tool dialog. You can tell the direction of the curves by the arrows along their length.

Finally, I took the liberty of naming your pattern pieces in the label section of the detailing dialog.

If that doesn’t make sense, @Grace, who has made a more dedicated study of pattern-making than I, will be around too. So if you have more questions, or comments, please feel free to post them! We’re happy to have you here!



Thanks for the precious info, I’ve tried it myself and now it works like a spell!

I did not know about the Shift-button thingy, and I am used to using it, in other apps, to multiple-select, so I guess I was reversing all the curves all along!

Have a precious day and again many thanks!